Site Problems?

View previous topic View next topic Go down

Site Problems?

Post by CleverFox101 on Mon Apr 14, 2014 8:34 pm

Has anyone else been experiencing problems with this site or is it just me?

Ive gone on a few days apart, the first day none of the pages would load except the first one, and today, the site is being extremely laggy, and taking ten minutes to load a page. The chat box doesn’t even show up anymore. ;_; I can’t even make a decent reply to my RP’s. Is anyone else experiencing this? Or is it just me? Because it could be my browser if the site changed the settings (I use internet explorer) Can someone Help?

_________________




"I will Never Lose my Dreams"
 -Lost Bts
avatar
CleverFox101
Legend Member
Legend Member

Posts : 855
Join date : 2013-12-04
Age : 18
Location : Lost in Space

http://cleverfox101.deviantart.com

Back to top Go down

Re: Site Problems?

Post by Knuxtiger4 on Mon Apr 14, 2014 8:45 pm

You aren't the only one apparently, I was going to make a topic about this but wanted to wait and see if other were having that problem.

Yesterday it did that to me.  I used Firefox, Chrome and Internet Explorer the site would load super slow and when it did, the cBox refused to load and couldn't access it.  Today I was able to access the cBox but only via the tab at the bottom right, it still won't load well on the the top of the page.  Site is still lagging, not as much as yesterday but still noticeable.
avatar
Knuxtiger4
Expert Member
Expert Member

Posts : 417
Join date : 2014-01-11
Age : 27
Location : The Magically Land of Corruption

Back to top Go down

Re: Site Problems?

Post by CleverFox101 on Mon Apr 14, 2014 9:02 pm

OHHHH GOOOD I THOUGHT I WAS GOING CRAZY fmmoicweqnjqplkcjfpoknwjpkocpjoicnjipo

Well then I wonder whats wrong with the site?

_________________




"I will Never Lose my Dreams"
 -Lost Bts
avatar
CleverFox101
Legend Member
Legend Member

Posts : 855
Join date : 2013-12-04
Age : 18
Location : Lost in Space

http://cleverfox101.deviantart.com

Back to top Go down

Re: Site Problems?

Post by KK-Afterbrun on Mon Apr 14, 2014 11:22 pm

I've posted something similer to this.

I cannot see any images with Chrome, which I use, and have to use the slower loading Internet Explorer to see them.

_________________
Life is Moot.
avatar
KK-Afterbrun
Legend Member
Legend Member

Posts : 984
Join date : 2013-11-17
Age : 31
Location : St Lazare, Quebec

http://kk-afterbrun.deviantart.com/

Back to top Go down

Re: Site Problems?

Post by Quiet Light on Tue Apr 15, 2014 2:13 am

I had an issue very similar to what you're describing, which occurred across all Forumotion sites.  However, ever since restarting my computer I haven't had any such issue recur, so I can be of little more help.

_________________
Want to weigh in on recent events through your forum newspaper?  Send the editor a message!


"I look at the mirror after I wake up, I look at the stars before I go to sleep.  Through it all, apparently empty of meaning, I wonder, 'What's the point?'

"Then I see kindness.  Then everything has a point."


Only Fire Guardian this side of the Atlantic (or Pacific, if you want to look at it that way).  Have a problem with the forum, especially the cBox, and I'm the highest rank officer around?  Give me a ring, I'll see what I can do.


Credit for avatar to lady-tragedy; credit for signature picture to MidknightBeast.  You're asking what signature picture?  This one:
avatar
Quiet Light
Expert Member
Expert Member

Posts : 410
Join date : 2013-08-26
Age : 20
Location : Station Square.

Back to top Go down

Re: Site Problems?

Post by Caliburn on Tue Apr 15, 2014 1:51 pm

The lag actually happened for me, and I'm using Chrome. Pictures loaded really slowly, c-box refused, etc. I don't know how to fix it. Though I assume it's heavy foruomotion... traffic, I guess? And this is a free forum so we have lower priority. IDK, just an assumption. ^^;

Just bear with us, anyway.

_________________
avatar
Caliburn
Hero
Hero

Posts : 1111
Join date : 2011-11-22
Age : 20
Location : A... Closet???

Back to top Go down

Re: Site Problems?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum